👉 WordPress 3.1.2 - Noch ein Sicherheitsupdate

Wie man WordPress-Themen schreibbar macht

Ryan Boren gab bekannt, dass WordPress 3.1.2, eine Sicherheitsversion für alle früheren WordPress-Versionen, jetzt verfügbar ist. Es wird dringend empfohlen, dass Sie Ihre Blogs aktualisieren, wenn Sie mehrere Benutzer registriert haben. Das Thema wurde von dem berühmten Andrew Nacin und Benjamin Balter entdeckt.

Die Sicherheitslücke ermöglicht Benutzern auf Contributor-Ebene die unzulässige Veröffentlichung von Posts.

Dies ist ein Muss-Update für jeden, der es Benutzern erlaubt, sich als Mitwirkender zu registrieren, oder wenn Sie nur nicht vertrauenswürdige Benutzer haben. Diese Version behebt auch einige Bugs, die in der Version WordPress 3.1.1 übersehen wurden.

Hast du jetzt ein Upgrade durchgeführt? Wenn nicht, dann vergiss nicht, unserem Ultimate Guide zum Upgraden von WordPress zu folgen.

Schau das Video: WordPress Theme installieren – Tutorial Deutsch / Deutsch – WordPress Themes kostenlos

Like this post? Please share to your friends:
Schreibe einen Kommentar

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: